Password not accepted in PM1115UW configurator

I am re-connecting a PM1115UW USB printer server to a rebuilt Windows 10 Pro system, and it is not connecting to my AP. I am using WPA2-PSk CCMP (AES) and when I try to enter the password, it says needs 8 to … characters.

My issue is the secure PW has a # in it and as soon as I enter it, it fails. What am I doing wrong?

Hello @JWLenz

We appreciate you taking the time to post on our Community forum!

We are sorry to hear that you experienced difficulty with our PM1115UW. I would first recommend ensuring the correct WiFi password and encryption type is selected. To validate this information, follow the steps below:

  • Select the Start button, then select Settings > Network & Internet > Status > Network and Sharing Center.
  • In Network and Sharing Center, next to Connections, select your Wi-Fi network name. In Wi-Fi Status, select Wireless Properties.
  • In Wireless Network Properties, select the Security tab, then select the Show characters check box.
  • Your Wi-Fi network password is displayed in the Network security key box, along with the Encryption type.

If the issue continues, please confirm if the PM1115UW’s web interface or the PM1115UW’s software is being used to perform the installation.

Thank you in advance, and we look forward to hearing from you!

Atha T

I verified the SSID Canon and its Password type (WPA2-Peersonal, AES). I ran PSWizard (Ver 0.96.01) and fails at password entry.

Is there an install disk or does the PM1115UW have a configuration web (192.188.x.x:yy)) page I can access. I could change the device name on my other unit but cannot in PSWizard.

Please see attached.

It fails when I enter # as the 9th character of the password.

Hello @JWLenz

Thank you for your response, and I’m sorry to hear the issue persists.

Would it be possible to install the PM1115UW using the Web Interface? The full instructions on this process can be found here (page 7):

We look forward to hearing from you!

Atha T

It worked with manual IP address