SVID2USB232 lagging / stutterring no matter what I do

as the title says I have the SVID2USB232 that I bought brand new less than a week ago.
I am recording old tapes through OBS and after about 1-5 minutes the footage becomes extremely laggy and stutters, it goes way below 25fps and I have not been able to identify the issue at all. At this point the issue goes back and forth at random intervals between crazy lag and normal 25fps playback.
Here is an example of the issue of a cropped video where it goes from laggy to smooth playback: Watch vhs issue | Streamable
When googling I have found nothing about people having this or even a similar issue, even with other vhs capture devices.
Usually there are the common answers for issues with capture devices but none of them has helped me with my case unfortunately.

I will give details on how I have set up everything and what I have tried.
Here are details on my setup and things I have tried:

I have a beefy computer, a R7 3700x and the CPU usage has never gone over 3% duringrecording and a RTX 3060 with it’s utilization being around 10-15%.

I’m always using the latest version of OBS and have turned on process priority in settings, I have tried lowering capture quality settings and none of them help, both in OBS’ own settings and on the capture device itself.
I have tried two different VHS players and tried both OBS and Virtualdub and in the live feed without recording the lag is present so it’s not recording related either. I have also hooked up both VHS players to a tv to see if the lag happens there and it doesn’t.
I have also switched between two different VHS tapes and it still lags.

At this point the only guess I have is that the adapter is overheating because it gets a bit warm to the touch when plugged in. I would assume something like this is normal but maybe my unit is defect?

Let me know if there is any other info I can add to this because I am clueless otherwise and I just want to get to recording without issues.

Hello @Diode

Thank you for posting on our StarTech.com Community forum!

Thank you for providing all these details and the testing you have already done. Based on those details I would say there would only be a couple troubleshooting tests left that I would recommend if you have not already done so. First, I would suggest a full uninstall and reinstall of the drivers for the SVID2USB232, making sure you are using the most recent version available on our website. Second, I would suggest testing this on a different computer if possible. This, along with the other tests you have already done, would help to isolate the potential cause of this issue.

If the issue persists after this as well as on the second computer, I would agree it may be an issue with that SVID2USB232 specifically and at that point may want to look into your warranty replacement options depending on where and when this product was purchased.

Also, please feel free to contact our Technical support services via our Live Chat if you would like to speak with one of our Technical Advisors for any additional assistance!

Adam S.

Hi and thanks for the quick reply.
I have now tried a full uninstall and reinstall of the drivers, even tried installing both the regular and twine drivers just to see what would happen at this point, but that did not fix the issue.

I booted up my 12 year old laptop and to my surprise the issue went away. Even with it’s super slow components and high cpu usage was there zero lag.

Which means the issue comes from my pc itself some freaking how. I am usually very tech savvy but for an issue like this I’m just clueless of what to do.

Thanks for the support either way.

An important update to the situation,

I just tried capturing on a brand new laptop and I get the same lag but now I also get lag on the 12 year old laptop, so this mean the device is faulty without a doubt especially because the issue persists across 3 different pcs, 1 running W10 and the other two W11.

Hi @Diode.

Thank you for doing this additional testing and providing these updates. I am sorry to hear that the issue did persist after this testing as well and do agree it is likely based on this testing that the adapter itself could be faulty.

Depending on where and when you purchased this, you may be able to return it for replacement directly to the place it was purchased, however if you require any assistance with looking into warranty options, you can definitely reach out to our live support for assistance. You can find our live chat and contact phone number on our website here: https://www.startech.com/

Adam S.

I came back from a 3 week vacation and amazon sent me the exact same device with the only difference being that it’s very dirty now and the box a bit scuffed up. I guess nobody cares to take this device off the shelves as it is defect.

Anyways I did additional testing with Streamlabs x to see if there would be a difference but nope.
The defect I think is that it overheats because when it’s simply plugged in without doing anything it just starts heating up for some reason, and when recording from it cold it takes a while before it lags as I assume it hasn’t overheated and slowed down the chip?

Here is the serial number: 5021010762
In case you guys actually do care and are gonna remove it from shelves instead of letting someone way less technical get this unit and get tricked that that’s how the vhs tapes should look like.

Hello @Diode,

I am replying on behalf of my colleague @AdamS.

It is concerning to hear that the replacement SVID2USB232 adapter is in poor condition. Amazon does ship and stock our products from their warehouses directly so I may not be able to look into what happened with this particular adapter. You are welcome to try returning that through Amazon directly once more.

If preferred, I can arrange to have a case created for you and we can look into this directly through StarTech.com support directly. If you wish to pursue that can I contact you directly with the email you used to sign up to the StarTech.com community?

Please let me know how we can best help.

Sincerely,

@DavidF

Yes please I would like to make a support case for this.

I want to say also that I have since my last message ordered yet another recording adapter with a different serial number and the issue STILL persist.

Hello @Diode,

I have generated a case and reached out to by email. Let me know if that email does not get through to you.

We look forward to getting to the bottom of the issue with you.

Sincerely,

@DavidF