SVID2USB232 No sound

I have bought the capture device to digitize VHS cassettes.
Problem is that I have a picture signal but no sound.

The driving software I installed on my computer is from the startech website.
I tried three different video recorders and two different cables but I only got the picture. When I connect the video recorder to an old tube TV I have sound.
So I think there is no problem with the VRCs or the connecting cables.
To capture the videos I use OBS Studio. I have tried all audio settings but without success. It’s very time consuming and frustrating.
Any ideas what can cause the problem?
I think I tried everything. Maybe the device has a fault?

Hello @FRANK

We appreciate you taking the time to post on our Community forum.

We are sorry to hear that you experienced difficulty with our SVID2USB232. Would it be possible to provide the following information to help determine the source of the issue?

What operating system is running on the computer?
Have you tried using the included software (Movavi) with the SVID2USB232?

Thank you in advance, and we look forward to hearing from you!

Atha T

Hello Atha T,

My laptop is running Windows 10 Home, Version 22H2.
I haven’t tried the Movavi software because my Laptop has no cd rom drive.

I actually bought your device because of this video -

  • where your SVID2USB232 is recommended and OBS Studio is used with very good results.

Kind regards

Hello @FRANK

Thank you for your response. Would it be possible to try the troubleshooting steps listed below?

Ensure Microphone access is enabled on the computer. To enable access to your Microphone:
Click the Start icon.
Click Settings icon.
Click Privacy tile.
Click Microphone.
Locate the slider that says Let apps use my microphone. Toggle this slider to the On position.

Can you confirm the TWAIN drivers were installed? If not, I would recommend uninstalling the current drivers via device manager, and installing the TWAIN drivers found within driver folder.

We do appreciate your time and patience for help troubleshooting this device and we look forward to hearing from you!

Atha T

Hello Atha T,

The driver you have linked I had already installed.

But the Microphone access was disabled on my computer!
So that was the problem. I have sound now!

Many thanks for the support! I will recommend your products.

With kind regards


I have the exact same problem (I have video but no audio), using OBS and running on Windows 10.

I have checked that microphone access is enabled on the computer, and TWAIN drivers were installed.

Would you have another idea of what is wrong ?

Thank you,

Hello @antoinea and welcome to our Community.

I am sorry to hear that you are having a similar issue. Have you verified that the sound works from the source by connecting your cables to an RCA/composite capable TV first?

Also, if you could please provide more details about your setup (operating system, source equipment, software used).

Thank you for your time, and I look forward to hearing back from you.

Emmanuel B.

I tested on a TV and had audio, so figured out the cables were good.

Eventually, I understood that I had to manually add the capture device as an audio source (in addition to the video capture device) in OBS which solved the problem. That was an easy fix !

Thank you,